Intermittent issues loading Dashboards

Minor incident GoSimplo Application
2022-06-04 00:41 CEST · 4 days, 10 hours, 41 minutes

Updates

Resolved

The offending system have been disabled and that resolves the issue.

June 8, 2022 · 11:22 CEST
Monitoring

We have deployed a possible fix and are monitoring the issue.

June 7, 2022 · 09:47 CEST
Investigating

We are seeing intermittent issues loading Dashboard’s and investigating this.

June 7, 2022 · 09:46 CEST

← Back